Skip to content

iCloud with Snow Leopard? I sure hope so!

August 31, 2011

It looks like a developer tipped MacRumors about the possibility of iCloud coming to an un-released version of Mac OS 10.6 Snow Leopard. 

According to the post, the Dev was working with OS X Tiger after he had upgraded from MobileMe to iCloud and received the following message:

 

You will no longer be able to sync with this machine because you’ve upgraded to iCloud. 
iCloud requires a computer running Mac OS X Snow Leopard v10.6.9 or later for Contacts, Calendars, and Bookmarks.

You will no longer be able to sync with this machine because you’ve upgraded to iCloud. 
iCloud requires a computer running Mac OS X Snow Leopard v10.6.9 or later for Contacts, Calendars, and Bookmarks.

This may mean that Apple has plans for iCloud integration with Snow Leopard along with Lion but Apple has not made the exact requirements clear yet. 

I think this would be a welcome suprise considering the problems some people, myself included, have been having with Lion. 

Apple is working hard on getting iOS 5 and iCloud ready for this fall and has recently released a dev preview of iTunes Match, part of the iTunes in the Cloud iCloud service. 

 

Advertisements

From → News

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: